Closed Bug 417119 Opened 17 years ago Closed 17 years ago

[10.5] Unified window color is too dark while window in background

Categories

(Core :: Widget: Cocoa, defect)

x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 406730

People

(Reporter: joe, Assigned: jaas)

Details

On Leopard, the colour of unified windows changes to a much lighter grey when the window is in the background, but Cocoa widgets don't change like that -- they stay dark grey all the time, making Firefox look like it's always in the foreground.

Asking for blocking1.9 because this makes Firefox not look native on Leopard.
Flags: blocking1.9?
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Flags: blocking1.9?
You need to log in before you can comment on or make changes to this bug.