Closed Bug 417273 Opened 12 years ago Closed 12 years ago

Fonts and buttons very large in Firefox 3 betas

Categories

(Firefox :: Theme, defect)

x86
Linux
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 394103

People

(Reporter: thejoe, Unassigned)

Details

Attachments

(2 files)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en; rv:1.8.1.12) Gecko/20080207 Epiphany/2.20 Firefox/2.0.0.12
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b3) Gecko/2008020513 Firefox/3.0b3

Buttons and webpage fonts are extremely/unusably large in firefox 3, while small to normal size in firefox 2.  Running on linux w/ 2 monitors, each at 1920x1600 resolution.  attaching screenshots of ff3 and ff2 for clarification.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Attached image firefox 2 screenshot
Attached image firefox 3 screenshot
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 394103
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.