The default bug view has changed. See this FAQ.

Mouse shortcuts - decrease and increasing text <crtl>+<scroll up> or <scroll down>

RESOLVED DUPLICATE of bug 4821

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 4821
9 years ago
9 years ago

People

(Reporter: oskar, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12

According to the helptext: <ctrl>+<scroll up or down> is for decreasing text, for Internet Explorer, Opera and Firefox. However this function also increases and decreases images within Internet Explorer and Opera. Mozilla ONLY xxCreases Text.
In other words it's a bug in the Mozilla Helptext and request for change in Mozilla.


Reproducible: Always

Steps to Reproduce:
1. Go to http://www.mozilla.org/support/firefox/mouse
2. Use Opera or Internet Explorer and use the mouse shortcuts for in-/decreasing text size. 

Actual Results:  
Opera and Internet Explorer can in- and decrease the complete visual user content.
Mozilla Firefox (and Safari) are only in- and decreasing the html text.

Expected Results:  
same results

Either the helptext should be changed, or Mozilla Firefox should in- and decrease the complete screen content, text and images.

Comment 1

9 years ago
Full page zoom will be included in Firefox 3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Hardware: PC → All
Resolution: --- → DUPLICATE
Duplicate of bug: 4821
You need to log in before you can comment on or make changes to this bug.