Packaging cleanup for crashreporter.xpt

VERIFIED DUPLICATE of bug 429912

Status

Calendar
Build Config
VERIFIED DUPLICATE of bug 429912
10 years ago
10 years ago

People

(Reporter: philor, Assigned: martinschroeder)

Tracking

Details

(Reporter)

Description

10 years ago
+++ This bug was initially created as a clone of Bug #417436 +++

Bug 381049 moved crashreporter.idl out of crashreporter.xpt to xpcom_whatever.xpt, but forgot the packaging shuffle.

(Let me know if you ever get over the branch, so these aren't such a pain to do, and I'll start doing yours with all the rest.)
(Assignee)

Updated

10 years ago
Assignee: nobody → mschroeder
(Assignee)

Updated

10 years ago
Status: NEW → ASSIGNED
(Assignee)

Updated

10 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 429912

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.