browser.urlbar.richResults;false is not honored in Ff 3 Beta3

VERIFIED DUPLICATE of bug 417213

Status

()

Firefox
Preferences
VERIFIED DUPLICATE of bug 417213
9 years ago
9 years ago

People

(Reporter: Andrey Andreev, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3

In Firefox 3 Beta 2 I was setting browser.urlbar.richResults to false in about:config, as I prefer to use the 2.0-style URL bar. However, after an automatic update to Beta 3 the browser.urlbar.richResults setting does not seem to have any effect.

Reproducible: Always

Steps to Reproduce:
1. Open about:config
2. Find the browser.urlbar.richResults setting and set to false
3. Close the about:config
4. Start typing in the URLBar and observe that rich results are still displayed
Actual Results:  
Rich results were displayed in URLBar irrespective of my settings.

Expected Results:  
2.0-style results should be displayed, when the setting browser.urlbar.richResults is set to false.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 417213
(Reporter)

Comment 2

9 years ago
So, this was intentional :(

Still, for others' reference, there's a firefox extension that does the above, called oldbar:
https://addons.mozilla.org/en-US/firefox/addon/6227
Verified dup
Status: RESOLVED → VERIFIED

Comment 4

9 years ago
this sucks.  put it back please  oldbar all the way
You need to log in before you can comment on or make changes to this bug.