Closed Bug 417745 Opened 12 years ago Closed 12 years ago

Selecting a word and pressing delete only deletes the first character

Categories

(Core :: Selection, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: polidobj, Unassigned)

References

Details

This occurs in any text entry box including the addressbar. 
Duplicate of this bug: 417744
Also occuring in Windows 2000: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9b4pre) Gecko/2008021504 Minefield/3.0b4pre ID:2008021504
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4pre) Gecko/2008021504 Minefield/3.0b4pre ID:2008021504

works when you use delete from the context menu
Strange - I can't reproduce this with a 2008021504 build on OS X, even when setting layout.selection.caret_style=1.
Component: General → Selection
QA Contact: general → selection
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4pre) Gecko/2008021513 Minefield/3.0b4pre ID:2008021513

backing out bug 157546 fixed this
Status: NEW → RESOLVED
Closed: 12 years ago
Keywords: regression
Resolution: --- → FIXED
Flags: blocking1.9? → blocking1.9+
You need to log in before you can comment on or make changes to this bug.