[INLINE-V][LIST]list-item marker overlaps when a list item is empty

VERIFIED DUPLICATE of bug 50480

Status

()

P3
normal
VERIFIED DUPLICATE of bug 50480
19 years ago
18 years ago

People

(Reporter: kazhik, Assigned: buster)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

61 bytes, text/html
Details
(Reporter)

Description

19 years ago
list-item marker overlaps when a list item is empty.

<ol>
<li>first
<li>second
<li>
</ol>

This third item marker overlaps the second.

Updated

19 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows NT → All

Comment 1

19 years ago
Created attachment 9764 [details]
The Testcase

Comment 2

18 years ago
Reassigning to Nisheeth for further triage.
Assignee: clayton → nisheeth

Comment 3

18 years ago
This is reproduceable.  Re-assigning to buster as part of clayton bug list 
triage...
Assignee: nisheeth → buster
The problem seems to be that the list marker is not being considered in the 
line-box height calculations.  This needs to happen, always.

This may be a dup...
Summary: list-item marker overlaps when a list item is empty → [LIST]list-item marker overlaps when a list item is empty
Summary: [LIST]list-item marker overlaps when a list item is empty → [INLINE][LIST]list-item marker overlaps when a list item is empty
Summary: [INLINE][LIST]list-item marker overlaps when a list item is empty → [INLINE-V][LIST]list-item marker overlaps when a list item is empty
Component: HTML Element → Layout
(Assignee)

Comment 5

18 years ago
dup


*** This bug has been marked as a duplicate of 50480 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 6

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.