After uninstalling a theme the default theme colors changes

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
11 years ago
10 years ago

People

(Reporter: dcien, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3

After installing the "iSafari Leopard 1.0.1" theme the tabs didn`t draw correctly (all white, no border), no close tab button either.

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.
Duplicate of this bug: 417815
(Reporter)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID

Comment 2

11 years ago
Extra info from the dupe:
Also, when changing back to Default theme, the Default theme color configuration has
changed, no longer integrated with the OS.

Reporter: why is this bug marked INVALID?
Version: unspecified → Trunk
(Reporter)

Updated

11 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago10 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.