check in for bug 416601 regressed sunspider

RESOLVED WONTFIX

Status

()

Core
JavaScript Engine
RESOLVED WONTFIX
10 years ago
10 years ago

People

(Reporter: Igor Bukanov, Assigned: Igor Bukanov)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

10 years ago
This is a spin-off of bug 416601 to investigate what caused this apparently Windows-only regression.
Keywords: regression
(Assignee)

Comment 1

10 years ago
Other changes/speedups have long compensated for this regression most likely caused by cache layout changes.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.