Part of mail seen when scroll bar appear

VERIFIED FIXED

Status

P3
normal
VERIFIED FIXED
19 years ago
14 years ago

People

(Reporter: bugzilla, Assigned: hyatt)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

19 years ago
When you have the scrollbar in the maillisting pane it's possible to see a part 
of the "next" mail just outside of the scolled area.
Try to scroll all the way up. Now just after the last viewable mail, you can see 
the "top" of the next mail, meaning the top of the mail icon and the top of the  
chars in the Senders name, Date and Size.
That should not be the case.
Scrolling should always scroll to an "equal" number, so that you can see 
anything of the next mail.

Please see attached image

Build 2000060622 on Win2k
(Reporter)

Comment 1

19 years ago
Created attachment 9765 [details]
screen shot with part of mail

Updated

19 years ago
QA Contact: lchiang → nbaca

Comment 2

19 years ago
reassigning to hyatt. It sounds like this would be a tree bug.
Assignee: putterman → hyatt
(Assignee)

Comment 3

19 years ago
fixed.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

19 years ago
Sorry not fixed in build 2000062008!
I'm still seeing the half of the last line in the threadpane when the scrollbar 
appear.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Updated

19 years ago
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 5

19 years ago
This isn't incorrect.
(Reporter)

Comment 6

19 years ago
Created attachment 10409 [details]
So what do you call this? (Do I have to create new profiles to see this)
(Assignee)

Comment 7

19 years ago
I guess I'm confused.  The bottommost message in 4.x doesn't get pulled onto the 
screen.  It's half on/half off as well.  
(Reporter)

Comment 8

19 years ago
Created attachment 10411 [details]
Screen shot from todays Mozilla and Netscape 4.73 (Look just below the posting by Jim Nance in the Mozilla shoot)
(Reporter)

Comment 9

19 years ago
Is not fixed in my 2000062008 on Win2000. You can reproduce this by moving the 
splitter between the threadpane and the message pane to half of one of the 
messages and then move the scrollbar.

Expected:
After moving the splitter and the scrolling up or down the threadpane should not 
show half mails.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 10

19 years ago
Still confused.  My 4.x mail client (on Win32) looks like the Mozilla 
screenshot.  I see half of a mail message just above the splitter.
(Reporter)

Comment 11

19 years ago
Ok resolving this bug as fixed since moving the splitter can make the problem go 
away. But still not 100% satisfied...:)
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → FIXED

Comment 12

19 years ago
Marking Verified. 
Spoke with Hyatt and the splitter position should be remembered within a session 
and between sessions which is covered in bug# 31263.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.