firefox stops rendering and behaves strangly in long pages

RESOLVED DUPLICATE of bug 215055

Status

()

RESOLVED DUPLICATE of bug 215055
11 years ago
11 years ago

People

(Reporter: michael.arnauts, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b4pre) Gecko/2008021607 Minefield/3.0b4pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b4pre) Gecko/2008021607 Minefield/3.0b4pre

Firefox stops rendering at long pages.

Confirmed here: http://forums.mozillazine.org/viewtopic.php?p=3259306#3259306

Reproducible: Always

Steps to Reproduce:
Scroll to the bottom, and you notice that the page stops rendering at a point. That points goes higher when you zoom in, and the part below that point gets no repaint. when i scroll, it gets black or some elements get stuck there...
Version: unspecified → Trunk

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Version: Trunk → unspecified
Duplicate of bug: 215055
You need to log in before you can comment on or make changes to this bug.