restart of browser doesn't restore previous windows/tabs [session]

RESOLVED WORKSFORME

Status

()

Firefox
Session Restore
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: James Spencer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b3) Gecko/2008020511 Firefox/3.0b3
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b3) Gecko/2008020511 Firefox/3.0b3

When the browser is restarted, it doesn't remember the windows/tabs/addresses that where open before the restart.

Reproducible: Always

Steps to Reproduce:
1. Open Firefox 3
2. Open a few tabs
3. Restart browser
Actual Results:  
After restart, browser loads a fresh session with home page

Expected Results:  
After restart, browser should load previous tabs/windows from previous session

Firefox 3 Beta 3
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4pre) Gecko/2008021709 Minefield/3.0b4pre

Works for me
(Reporter)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID

Comment 2

10 years ago
This could also be a DUPE of bug 435055 (Tab Mix Plus being disabled and Firefox' own Session Restore component not being reenabled).
Resolution: INVALID → WORKSFORME
You need to log in before you can comment on or make changes to this bug.