Cmd-Tilde no longer switches between Download manager and Firefox windows

RESOLVED DUPLICATE of bug 417466

Status

()

RESOLVED DUPLICATE of bug 417466
11 years ago
10 years ago

People

(Reporter: dw, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b3) Gecko/2008020511 Firefox/3.0b3
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b3) Gecko/2008020511 Firefox/3.0b3

For whatever reason, after pressing Cmd-J to bring the download manager into focus, I can no longer use the shortcut defined as "move focus to next window in active application" from the Keyboard & Mouse prefpane to select the main firefox window again. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
WFM in the trunk
Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b4pre) Gecko/2008021704 Minefield/3.0b4pre ID:2008021704
WORKSFORME as well
Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9b4pre) Gecko/2008021604 Minefield/3.0b4pre
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

11 years ago
I just discovered this is more general than the download manager - for example moving from the add-ons manager window also seems to be affected. I did some more research and found #417466, which is still open. I'm marking this as a duplicate of that bug, and will try a trunk build shortly.

I might add that I'm running OS X 10.5.2, and other shortcut keys seem to be affected - for example my custom set "Zoom" shortcut doesn't work for Firefox windows. Will comment on the older bug if this is still in trunk.
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 417466
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.