The main toolbar should be painted 1px higher

RESOLVED DUPLICATE of bug 415329

Status

()

RESOLVED DUPLICATE of bug 415329
11 years ago
11 years ago

People

(Reporter: ben.r.xiao, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4pre) Gecko/2008021704 Minefield/3.0b4pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4pre) Gecko/2008021704 Minefield/3.0b4pre

If you look at the main toolbar with the back/forth keyhole, stop, reload, etc., you'll notice that there's more padding on the top of the toolbar. It's unnoticeable for most of the items on the toolbar, but for the keyhole it looks really unbalanced, since the back button is so close to the edges. The entire toolbar (excluding the borders) should be moved 1 px higher so everything looks balanced.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Component: Toolbars → Theme
QA Contact: toolbars → theme
Please attach a screenshot, preferably a zoomed-in one, and annotate it so it's easy to see what you're seeing.
Version: unspecified → Trunk
(Reporter)

Comment 2

11 years ago
Created attachment 306837 [details]
Screenshot of the problem
(Reporter)

Comment 3

11 years ago
Created attachment 306838 [details]
Here's a screenshot of the problem without bookmarks toolbar

Comment 4

11 years ago
For a native appearance, we currently mimic Windows Explorer where toolbar icons aren't perfectly centered, either. As for the keyhole, see bug 415329.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 415329
You need to log in before you can comment on or make changes to this bug.