Closed Bug 418220 Opened 14 years ago Closed 14 years ago

Firefox doesn't start when clicking on a link in other app and profile selection on startup is enabled

Categories

(Toolkit :: Startup and Profile System, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 395891

People

(Reporter: heapifyman, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3

I have multiple profiles (three) and set FF to show the profile selection screen when starting up. FF is set as default browser.
If I click on a link in another application (e.g. Thunderbird), FF3 beta3 doesn't start. A firefox.exe process appears in taskmanager's process list but no window is shown.

Reproducible: Always

Steps to Reproduce:
1. Create a second profile
2. Uncheck the "Don't ask at startup" (don't know the correct English name, using a German version) in the profile manager
3. Start FF and close it again
4. Click on a link in another application or try to open a local html.file from Windows explorer
Actual Results:  
firefox.exe appears in the process list, hovers around 9 mb memory usage but no application window appears.

Expected Results:  
the profile selection window should appear

Windows XP Pro
Intel Core 2 Duo
default theme
flashblock and adblock plus add ons
Hi, seems to be a dupl of Bug 395891
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 395891
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.