Option "Ignore this warning" is missing

VERIFIED DUPLICATE of bug 400731

Status

()

Toolkit
Safe Browsing
VERIFIED DUPLICATE of bug 400731
10 years ago
4 years ago

People

(Reporter: nONoNonO, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3

You cannot continue to go to a suspected website anymore.
In ff 2 you have an extra option:
- Ignore this warning

Now the only way to go to a suspected site, seems to be to completely disable phishing and than reloading the page.

It is called *suspected* forgery, so there should be an easier way to continue to the page. By forcing people to disable phishing, you risk that they forget to turn it back on after visiting the suspected forgery site...


Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 400731
(Reporter)

Updated

10 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Updated

4 years ago
Component: Phishing Protection → Phishing Protection
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.