Middle click on bookmark folder no longer triggers "open all in tabs" function.

RESOLVED DUPLICATE of bug 402558

Status

()

RESOLVED DUPLICATE of bug 402558
11 years ago
11 years ago

People

(Reporter: marty, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.1.12) Gecko/20080207 Ubuntu/7.10 (gutsy) Firefox/2.0.0.12
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b3) Gecko/2008021416 Firefox/3.0b3

Open bookmarks sidebar.

Middle click on folder.

In previous versions this triggered the "open all in tabs" function.

It now does nothing.

Reproducible: Always

Steps to Reproduce:
1. Open bookmarks sidebar.
2. Middle click on folder.

Actual Results:  
Nothing happens.

Expected Results:  
Open all bookmarks in the folder in tabs.
(Reporter)

Comment 1

11 years ago
Middle click on an individual bookmark opens it in a new tab as expected.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 402558
You need to log in before you can comment on or make changes to this bug.