SVG Text regression bug from Firefox 2

RESOLVED FIXED

Status

()

Core
SVG
RESOLVED FIXED
11 years ago
10 years ago

People

(Reporter: Lars Gunther, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4pre) Gecko/2008021904 Minefield/3.0b4pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4pre) Gecko/2008021904 

The text in my SVG gets a peculiar spacing. It renders perfectly in FFox 2.0.x (provided I have not set the minimum font size).

Description and screenshots are available at http://keryx.se/dev/svg/geckobug-08-01/

I made the SVG in DIA, and it has been scaled down (by adjusting the "width" and "height" attributes on the svg root element), since it originally was very large. The original DIA-file is available at http://keryx.se/dev/svg/geckobug-08-01/ie8-metatag.dia



Reproducible: Always

Steps to Reproduce:
Just open the page...



I have not tested with Minefield on any other OS, but would expect the results to be the same.
This is probably bug 392233.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

11 years ago
Depends on: 392233
(Reporter)

Comment 2

10 years ago
I checked my page with the latest nightly. It works now as it should.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
Fixed by bug 392233.
Resolution: WORKSFORME → FIXED
You need to log in before you can comment on or make changes to this bug.