Closed Bug 418569 Opened 12 years ago Closed 12 years ago

calendars are enabled at startup

Categories

(Calendar :: Provider: CalDAV, defect, major)

x86
Windows XP
defect
Not set
major

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 418542

People

(Reporter: mdelorme, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1.12) Gecko/20080203 SUSE/2.0.0.12-0.1 Firefox/2.0.0.12
Build Identifier: 20080217

this bug appears since bug 393817 has landed,
the calendars are _not_ cached and are CalDav !
by the way, 2 guys of my company have reported to me the same pb.
And the other difference IMHO, is that at the very start all calendars are
disabled so the  state is correctly store, but few seconds latter  lightning
starts to download them and then checked the checkboxes (maybe it's the
opposite order).

The result is that my view are overcrowded by 15 calendars, lightning goes to
70% of my CPU, and I can use it anymore 


Reproducible: Always

Steps to Reproduce:
1.disabled all calendars
2.restart lightning
3.
Actual Results:  
calendars are fist disabled then enabled automatically one by one

Expected Results:  
calendars stay disabled
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 418542
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.