All users were logged out of Bugzilla on October 13th, 2018

More Problems with my.netscape.com

VERIFIED DUPLICATE of bug 3782

Status

()

P1
normal
VERIFIED DUPLICATE of bug 3782
20 years ago
12 years ago

People

(Reporter: richard_korff, Assigned: vidur)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

20 years ago
Start with a fresh cookie file to get the initial my.netscape.com screen.
Click Sign in icon. (note that the link can be followed, later more on this)
Enter valid username password and click Sign in button, nothing happens.
Dos console screen shows error message :
--
JavaScript error: allowedchar has no properties
URL :http://ureg.netscape.com/iiop/UReg2/login/login?U2_ENDURL=http://my.netscap
e.com/welcome_gate.tmpl?cobrand=my&U2_EXITURL=http://home.netscape.com&U2_SOURCE
=MYNC&U2_BROWSER_OK=true&U2_LEVEL=1, LineNo :467
Line text: '(null)', Error text: '(null)'
--
After copying cookies.txt from Netscape (release 4.51) into the public/bin
directory, able to get the personalized homepage.
However the icons Add channels, Preferences, Help and Sign out do not work.
No error message, the pointer does not change from arrow to pointing finger.
After that the cursor acts as if I'm still holding the left mouse button.
It will highlight the text if I move my mouse up and down.
I am using "mozilla-win32-SeaMonkey_M3_BRANCH.zip"
(Reporter)

Updated

20 years ago
Priority: P1

Updated

20 years ago
Assignee: don → norris
Component: Apprunner → JavaScript

Comment 1

20 years ago
Re-assigned to norris@netscape.com and changed component to JavaScript.

Norris, is this a JS problem or a DOM problem?

Updated

20 years ago
Assignee: norris → vidur

Comment 2

20 years ago
Most likely a dom problem.
(Assignee)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

20 years ago
*** This bug has been marked as a duplicate of 3782 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 4

20 years ago
Verified as a dup.

Comment 5

20 years ago
Javacsript component begin retired.  Moving this bug to Javascript Engine.
You need to log in before you can comment on or make changes to this bug.