user interface isn't usable while an open alert window is open

RESOLVED DUPLICATE of bug 59314

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 59314
10 years ago
10 years ago

People

(Reporter: dan_500, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.8.1.12) Gecko/20080207 Ubuntu/7.10 (gutsy) Firefox/2.0.0.12
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.8.1.12) Gecko/20080207 Ubuntu/7.10 (gutsy) Firefox/2.0.0.12

I can't use the user interface of the browser while an alert window is open. Very important is this detail: I can't close the cuurent tab. So the website can inhibit me to close itself! If I want to do this, I would must close the whole browser.

Reproducible: Always

Actual Results:  
The complete user interface should be usuable while an alert window from a website is open.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 59314
You need to log in before you can comment on or make changes to this bug.