No linewrap in table, when window is maximized

VERIFIED FIXED in Future

Status

()

P3
normal
VERIFIED FIXED
18 years ago
18 years ago

People

(Reporter: bbbvienna, Assigned: karnaze)

Tracking

({testcase})

Trunk
Future
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; m16) Gecko/20000603
BuildID:    2000060320

The text is stretched extremely. It seems like if the browser doesn't jump into
the next line, but it should.

Reproducible: Always
Steps to Reproduce:
1.view the page
2.see the 'error'
3.think about what might be wrong

Actual Results:  It looks bad. Not an actual error, because the information is
still there, but this is bad enough for a geek like me.  :(

Expected Results:  Mozilla should jump into the next line, using a <br> or
something..

Comment 1

18 years ago
To reproduce the bug I had to maximize the window under Win98. With a normal
window everything is OK. Renaming and Confirming the bug.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: The table seems to be stretched a lot (3-4 times more width than with Microsoft IE or Netscape NN) → No linewrap in table, when window is maximized
(Reporter)

Comment 2

18 years ago
Oh.. I forgot to tell, that this occurs while maximizing the window. To be
honest, this is my first "bug" I reported to Bugzilla and I hope that the
community might understand this silly mistake.. ;)

Comment 3

18 years ago
Created attachment 9861 [details]
simpler page that shows the bug at lower window sizes

Comment 4

18 years ago
if you load/reload the test case in a skinny window, it wraps correctly until 
you expand the window to a certain width.
Severity: trivial → normal
(Assignee)

Comment 5

18 years ago
Created attachment 9904 [details]
slightly simpler test showing bug with cols=2

Comment 6

18 years ago
Adding testcase keyword so this doesn't show up on
the bugathon search page.
Keywords: testcase
(Assignee)

Comment 7

18 years ago
I'm marking this future since it uses the non standard cols attribute. If 
someone thinks this is an important bug, please express your concerns.
Status: NEW → ASSIGNED
Target Milestone: --- → Future

Comment 8

18 years ago
I can reproduce this bug on Linux nightly 2000090621 build. So someone with
privilegies could change the OS to All.

Updated

18 years ago
OS: Windows 98 → All
Hardware: PC → All

Comment 9

18 years ago
similiar to bug 29058. I will look deeper in to the problem. 
(Assignee)

Comment 10

18 years ago
This has been fixed by Bernd's patch to bug 29058
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 11

18 years ago
Looks like bug 56543 got fixed by the patch too :)

Comment 12

18 years ago
Verified with 2001-020608.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.