Closed Bug 419110 Opened 14 years ago Closed 14 years ago

Breakpad fails to submit report on Win 2K

Categories

(Toolkit :: Crash Reporting, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 382124

People

(Reporter: marcia, Unassigned)

Details

Attachments

(1 file)

Attached image Screenshot
Seen using  Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9b4pre) Gecko/2008022204 Minefield/3.0b4pre.

STR:
1. Crash browser using test xpi.
2. Receive attached screenshot.

Tried the build on the 21st and I got the same error.
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 382124
V.Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.