Error In Bookmarks Library 'Recently Used Tags' cause Firefox 3b3 to crash

RESOLVED DUPLICATE of bug 400109

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 400109
10 years ago
8 years ago

People

(Reporter: kevin 551, Unassigned)

Tracking

3.0 Branch
x86
Windows Server 2003
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3

In Mozilla Firefox 3b3

Click 'Show All Bookmarks'
Click 'Recently Used Tags'
Click on a Tag

JavaScript error appears. (see attached screenshot).
Click 'OK' in the JavaScript error box.

Firefox crashes!

Reproducible: Always

Steps to Reproduce:
Click 'Show All Bookmarks'
Click 'Recently Used Tags'
Click on a Tag
Actual Results:  
Crash

Expected Results:  
I assumed I would see the bookmarks filed with this tag.
(Reporter)

Comment 1

10 years ago
Created attachment 305136 [details]
screenshot of error message

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Component: Bookmarks & History → Places
QA Contact: bookmarks → places
Resolution: --- → DUPLICATE
Version: unspecified → 3.0 Branch
Duplicate of bug: 400109
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.