Google spreadsheet keyboard entry is broken

RESOLVED DUPLICATE of bug 413882

Status

()

RESOLVED DUPLICATE of bug 413882
11 years ago
11 years ago

People

(Reporter: wpanther, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; ru; rv:1.9b3) Gecko/2008020511 Firefox/3.0b3
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; ru; rv:1.9b3) Gecko/2008020511 Firefox/3.0b3

Cannot use keyboard entry/navigation in Google spreadsheets

Reproducible: Always

Steps to Reproduce:
1. Create new spreadsheet
2. Click on a cell
3. Try navigating with arrows or enter text into the cell
Actual Results:  
Keyboard entry doesn't work

Expected Results:  
Keyboard entry should work

One can make keyboard entry to work if you click on a scrollbar (either horizontal or vertical).
Max: Dupe of Bug 413882.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 413882
You need to log in before you can comment on or make changes to this bug.