link to refresh page within the last 10 min of an ebay-auction doesn´t work

RESOLVED DUPLICATE of bug 412128

Status

()

RESOLVED DUPLICATE of bug 412128
11 years ago
11 years ago

People

(Reporter: vincentspost, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3

I encountered the following bug: 
When I tried to refresh the window of an item I´m following in "my ebay" using the small link that only appears in the upper right corner within the last ten minutes of an auction I found out that this link doesn´t work in firefox 3.0 beta. You can only refresh the website by using the "general" refresh-button in the control-ribbon of firefox 3.0 beta.
Thanks for your patience deciphering my looong sentences ;o) and for trying to solve that little problem!
Vincent

Reproducible: Always

Steps to Reproduce:
1.go to my ebay & add an item to your watchlist
2.wait ´til the last ten minutes of the auction start
3.try to refresh page using the special "refresh"-link that appears on the right. 
Actual Results:  
Does not reload page

Expected Results:  
should reload page
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 412128
You need to log in before you can comment on or make changes to this bug.