when I command-q the firefox window it doesn't close the program

RESOLVED DUPLICATE of bug 404531

Status

()

RESOLVED DUPLICATE of bug 404531
11 years ago
11 years ago

People

(Reporter: mattsfriends_, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9b3) Gecko/2008020511 Firefox/3.0b3
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9b3) Gecko/2008020511 Firefox/3.0b3

when I command-q the firefox window it doesn't close the program, when I right click the icon in the dock program is not responding, I hit Quit and after the program closes the right click menu pops up again.

Reproducible: Always

Steps to Reproduce:
1. Command-q
2. Right Click FireFox logo in Dock
3. Click Quit
Actual Results:  
The right click menu popped up again.

Expected Results:  
The program would close when I hit Command-Q.
(Reporter)

Comment 1

11 years ago
Forgot to mention I have the option turned on where I can clear my history after the firefox window closes.

What I close the window by Command-q the Window pops up asking me if I want to clear the history, I hit ok and then the program freezes and I then right click the firefox logo in the dock then the error I reported occurs.      
(In reply to comment #1)
> Forgot to mention I have the option turned on where I can clear my history
> after the firefox window closes.
> 
> What I close the window by Command-q the Window pops up asking me if I want to
> clear the history, I hit ok and then the program freezes and I then right click
> the firefox logo in the dock then the error I reported occurs.      


Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 404531
You need to log in before you can comment on or make changes to this bug.