bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

window selection broken on Mac

RESOLVED DUPLICATE of bug 419338

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 419338
11 years ago
11 years ago

People

(Reporter: asa, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
On recent (including today's) trunk builds on OSX, if I have two windows open and switch between them, that change is not reflected in the Window menu or the Dock's context menu. It shows the wrong window checked.  

Steps:
open two windows
look at window menu to see which is checked
switch windows
see that the checkmark isn't updated.

may be related to another problem I'm seeing which might be bug 419685, where url loads coming from other apps don't show up in the right window.
Flags: blocking-firefox3?

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 419338
Flags: blocking-firefox3?
You need to log in before you can comment on or make changes to this bug.