If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox don't search if I don't edit the query at the end

VERIFIED DUPLICATE of bug 407888

Status

()

Firefox
Address Bar
VERIFIED DUPLICATE of bug 407888
10 years ago
9 years ago

People

(Reporter: D, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9b4pre) Gecko/2008022604 Minefield/3.0b4pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9b4pre) Gecko/2008022604 Minefield/3.0b4pre

If I edit my query string at the start or the middle, Firefox don't start to search.

Reproducible: Always

Steps to Reproduce:
1. Search for "bar"
2. Add "foo" at the start of "bar"
Actual Results:  
Firefox don't search

Expected Results:  
Firefox should start searching for "foobar"

Comment 1

10 years ago
confirmed (the user is talking about searching in the locationbar)
Status: UNCONFIRMED → NEW
Ever confirmed: true
Seems to me that this is related to bug 407888, no?
Version: unspecified → Trunk

Comment 3

10 years ago
seems to be
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 407888
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.