reloading a form by using F5-key does not reload form values

RESOLVED DUPLICATE of bug 357206

Status

()

Toolkit
Form Manager
RESOLVED DUPLICATE of bug 357206
10 years ago
9 years ago

People

(Reporter: fospald, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12

Consider the following code:

<html>
	<head></head>
	<body>
		<form>
			<input type="text" value="Bug?">
		</form>
	</body>
</html>



Reproducible: Always

Steps to Reproduce:
1. Change the text.
2. Press F5 to reload the page. -> text is not restored.
3. Enter the URL-textbox (below the menubar) and press enter. -> text is restored.

Actual Results:  
text is not restored

Expected Results:  
text should be restored

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 357206
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.