Last Comment Bug 420040 - minimal required gtk2 version in configure.in is outdated
: minimal required gtk2 version in configure.in is outdated
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Build Config (show other bugs)
: Trunk
: x86 Linux
: -- normal (vote)
: ---
Assigned To: Wolfgang Rosenauer [:wolfiR]
:
Mentors:
Depends on:
Blocks: 418125
  Show dependency treegraph
 
Reported: 2008-02-28 00:45 PST by Wolfgang Rosenauer [:wolfiR]
Modified: 2008-03-06 11:57 PST (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
patch (606 bytes, patch)
2008-02-28 00:47 PST, Wolfgang Rosenauer [:wolfiR]
benjamin: review+
mbeltzner: approval1.9+
Details | Diff | Review

Description Wolfgang Rosenauer [:wolfiR] 2008-02-28 00:45:33 PST
GTK2_VERSION=1.8.0

Our minimum requirement on trunk is 2.10 for several reasons.
configure will bail out anyway because of the missing gtk+-unix-print-2.0 but anyway we should update this to reflect the current state.
Comment 1 Wolfgang Rosenauer [:wolfiR] 2008-02-28 00:47:03 PST
Created attachment 306218 [details] [diff] [review]
patch
Comment 2 Mike Beltzner [:beltzner, not reading bugmail] 2008-03-05 08:50:30 PST
Comment on attachment 306218 [details] [diff] [review]
patch

a1.9=beltzner
Comment 3 Wolfgang Rosenauer [:wolfiR] 2008-03-06 11:57:34 PST
Checking in configure.in;
/cvsroot/mozilla/configure.in,v  <--  configure.in
new revision: 1.1947; previous revision: 1.1946
done

Note You need to log in before you can comment on or make changes to this bug.