Clicking an URL in any application brings the Firefox window to the current workspace

VERIFIED DUPLICATE of bug 388664

Status

()

VERIFIED DUPLICATE of bug 388664
11 years ago
11 years ago

People

(Reporter: rimas, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
If, say, I have Skype in one workspace, and Minefield in the other, and I click a URL in Skype's chat window, then the Minefield window not only gets a new tab, but also moves to the current workspace from its original. This hasn't happenned in Fx2, and I doubt that it's the intended behaviour for Fx3.
Flags: blocking-firefox3?
(Reporter)

Comment 1

11 years ago
BTW, it's not Skype specific, I have just clicked on an URL in my e-mail message (using Thunderbird 2.0), and spotted the same behaviour.
Summary: Clicking a URL in one workspace brings the Firefox window to it → Clicking an URL in any application brings the Firefox window to the current workspace
I'm positive this is a dupe. Myk knows the number.
Flags: blocking-firefox3?
Whiteboard: DUPEME
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 388664
(Reporter)

Updated

11 years ago
Status: RESOLVED → VERIFIED
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.