endlessly downloading file

VERIFIED DUPLICATE of bug 33808

Status

P3
normal
VERIFIED DUPLICATE of bug 33808
19 years ago
2 years ago

People

(Reporter: xalkina, Assigned: chofmann)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta2-], URL)

(Reporter)

Description

19 years ago
Try downloading DOM.tgz from this page. Mozilla correctly reports its size is
430K, same as with 4.72. However, it doesn't stop downloading after reaching
100%, but continues creating a bad file, quite larger and at speeds imposible
for my connection (9.5kbps in single-channel ISDN). Stopped it @ 950K, and
couldn't get the contents with 'tar xvzf'. Using mozilla/2000060811 under linux

Comment 1

19 years ago

*** This bug has been marked as a duplicate of 35956 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

18 years ago
this doesn't seem like a dup of 35965 which describes a crash....
over to gagan..
seems like something worth investigating.
Status: RESOLVED → UNCONFIRMED
Keywords: nsbeta2
Resolution: DUPLICATE → ---

Comment 3

18 years ago
I think it could be bug 33808 (although there seem to be more than one bug 
reported there), but basically the symptoms (too fast, negative loading times, 
corrupted gzip's) appear very similar. Suggesting to mark this as dupe
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 4

18 years ago
I have checked again. what it does is gunzip file, but keep gz extension. i
think this was explained in one of the other bugs related to this one

Comment 5

18 years ago
nsbeta2-
Whiteboard: [nsbeta2-]

Comment 6

18 years ago
No problem. The dup is nsbeta2+. 
I agree that this is a dup of bug 33808.
If you think this is an error, please scream loud. cc self.


*** This bug has been marked as a duplicate of 33808 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago18 years ago
Resolution: --- → DUPLICATE

Comment 7

18 years ago
Oh yeah..this is the one.  marking Verified.
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.