Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 409215
11 years ago
11 years ago

People

(Reporter: David Maza, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3

If you try to close too many tabs at once by clicking on the X button too many times then the X will become useless. You must close the tabs slowly to overcome this. (See attached video)

Reproducible: Always
(Reporter)

Comment 1

11 years ago
Attachment too big so I uploaded it somewhere else:

http://s2.photobucket.com/albums/y17/quick_6066/?action=view&current=Movie.flv

Comment 2

11 years ago
Sounds like bug 367777 but worse.
Dupe of bug 409215 ? I think it is the same bug as bug 367777 but the first is blocking firefox3.
(Reporter)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 409215
You need to log in before you can comment on or make changes to this bug.