Closed Bug 420558 Opened 12 years ago Closed 12 years ago

All icons and web content displayed too big. A dpi problem?

Categories

(Firefox :: General, defect)

x86
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 394103

People

(Reporter: viz.pub, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b3) Gecko/2008020513 Firefox/3.0b3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b3) Gecko/2008020513 Firefox/3.0b3

The freshly installed Firefox 3.0b3 is displayed strangely:all icons are too big, buttons are big, content of dialogs do not fit the dialog windows. Web pages are rendered too big. Looks like DPI problem. However, all FF texts (in menus, buttons, dialogs) is displayed in 'normal' size.
All 2.*  versions have always worked ok.

Reproducible: Always

Steps to Reproduce:
1. Installed FF3.0b3 
2. Created new user profile and started FF
Actual Results:  
see the attached screenshot - comparing FF2 and FF3

Expected Results:  
Firefox should be displayed as any other application in the system including all Firefox versions older then 3.*

Ubuntu 7.10

screen resolution: 1920x1200

xdpyinfo  | grep resolution
   resolution:    147x145 dots per inch
The default layout.css.dpi was set to -1

After setting it manually to 96 the FF is displayed in 'proper size'.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 394103
You need to log in before you can comment on or make changes to this bug.