FTP pages not automatically updated

RESOLVED DUPLICATE of bug 394550

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 394550
10 years ago
10 years ago

People

(Reporter: Gabri, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4pre) Gecko/2008030206 Minefield/3.0b4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4pre) Gecko/2008030206 Minefield/3.0b4

If I visit a FTP folder (eg.: ftp://ftp.mozilla.org) his pages are not automatically updated like HTTP pages.

For example, if I visit firefox nightly's folder I see that the last nightly is 2008030204.

If I press F5 or refresh, the folder's content is updated.
I don't know if it is a bug.

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 394550
You need to log in before you can comment on or make changes to this bug.