Back/forward arrows icon are almost the same color as the background

RESOLVED DUPLICATE of bug 420546

Status

()

RESOLVED DUPLICATE of bug 420546
11 years ago
11 years ago

People

(Reporter: stream, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4pre) Gecko/2008030206 Minefield/3.0b4pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4pre) Gecko/2008030206 Minefield/3.0b4pre

There is too little color difference between the background and the icons, they are almost the same color.

Reproducible: Always



Expected Results:  
More contrast ;)
(Reporter)

Updated

11 years ago
Version: unspecified → Trunk
(Reporter)

Comment 1

11 years ago
This is about the unified back/forward menu
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 420546
You need to log in before you can comment on or make changes to this bug.