Tooltip disappears when too close to the bottom of the screen

RESOLVED DUPLICATE of bug 409427

Status

()

RESOLVED DUPLICATE of bug 409427
11 years ago
11 years ago

People

(Reporter: saleemshafi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3

This may very well be related to bug 73970 (https://bugzilla.mozilla.org/show_bug.cgi?id=73970), which seems to describe the same symptoms, but was also fixed 5 years ago.

when i rollover an element in the status bar that is supposed to display a tooltip, and the status bar is too close to the bottom of the screen, the tooltip does not show up.  in some cases, i see the tooltip flicker briefly and then disappear, but usually there's just nothing.  if the status bar is close, but not too close, to the bottom of the screen, the tooltip is occasionally positioned a little higher than normal, particularly if the mouse pointer is placed high up on the element with the tooltip.  The GreaseMonkey extension is an example of this behaviour.

Reproducible: Always

Steps to Reproduce:
1. Open Firefox 3 beta 3 with the GreaseMonkey extension.
2. Maximize Firefox window
3. Hover mouse over the smiling monkey in the status bar
Actual Results:  
no tooltip

Expected Results:  
tooltip saying "Greasemonkey is enabled"

For the Greasemonkey extension this is pretty minor, but i've got my own extension to get ready for FF3 release and it's almost useless without the tooltip rendering properly.  This obviously wasn't an issue with Firefox 2.

Comment 1

11 years ago
Duplicate of bug 409427
Flags: blocking-firefox3?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Flags: blocking-firefox3?
Resolution: --- → DUPLICATE
Duplicate of bug: 409427
You need to log in before you can comment on or make changes to this bug.