Blinking cursor appears randomly on pages (containing forms?)

RESOLVED DUPLICATE of bug 421169

Status

()

RESOLVED DUPLICATE of bug 421169
11 years ago
11 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

({regression})

Trunk
x86
All
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
Build ID: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b5pre) Gecko/2008030504 Minefield/3.0b5pre

I randomly see a cursor blink on the page. I seen this in several websites (bugzilla, gmail) and I dont really know how to trigger it. I seen this on both Mac OS X and Windows 2000. I think it started only in the last 2 days.

My guess is that it appears on pages that contain any sort of form element.
(Reporter)

Updated

11 years ago
Summary: Caret appears randomly on pages (containing forms?) → Blinking cursor appears randomly on pages (containing forms?)
(Reporter)

Comment 1

11 years ago
One way to see this sometimes is to visit www.gmail.com

Select (click on any checkbox) any email in your Inbox and delete it. A blinking cursor appears.
(Reporter)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 421169
You need to log in before you can comment on or make changes to this bug.