Closed Bug 421179 Opened 12 years ago Closed 12 years ago

Location bar completion list not always updated

Categories

(Firefox :: Address Bar, defect)

x86
Linux
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 407888

People

(Reporter: benmur, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b4) Gecko/2008030318 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b4) Gecko/2008030318 Firefox/3.0b4

The auto-complete list of the url bar is not updated if the cursor is not at the end of the text.

Reproducible: Always

Steps to Reproduce:
1. Have google mail in your history
2. Type "google mial" in the (awesome) location bar
3. Get no auto-complete results (expected)
4. Correct "mial" to "mail"

Actual Results:  
No history/completion results appear for gmail unless I go to the end of the text (after "mail") and type a space.

Expected Results:  
completion list is updated as I update the text, even if the cursor is not at the end.
Dupe of bug 407888 ?
Yes, sorry. This is a dupe, and my fist search was not precise enough to find it.

Marking as duplicate now.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 407888
(In reply to comment #2)
> Yes, sorry. This is a dupe, and my fist search was not precise enough to find
> it.
> 
> Marking as duplicate now.
> 
> *** This bug has been marked as a duplicate of bug 407888 ***

No worries; thanks for filing.  Verified.

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.