Browser window opens off screen

VERIFIED DUPLICATE of bug 42035

Status

()

Core
XUL
P3
normal
VERIFIED DUPLICATE of bug 42035
18 years ago
18 years ago

People

(Reporter: Stephen Rasku, Assigned: Brian Ryner (not reading))

Tracking

({regression})

Trunk
x86
Linux
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Tested with Linux build 2000060908.

When I open a window on Mozilla (either the first time or to launch an
additional window) it opens so that it is mostly off screen -- usually to the
lower right of the screen.

I am running RH 6.2 and KDE 1.1.2 with smart window placement policy.
(Reporter)

Comment 1

18 years ago
This didn't used to happen for Linux build 2000060713.
Keywords: regression

Comment 2

18 years ago
Confirmed for build 2000060908 on RH 6.1 for KDE 2.0 beta build 20000608
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

18 years ago
Most likely caused by bug 42035

Comment 4

18 years ago
over to xptoolkit widgets and pav for more investigation.
Assignee: asa → pavlov
Component: Browser-General → XP Toolkit/Widgets

Comment 5

18 years ago
bryner has been looking at this
Assignee: pavlov → bryner
(Assignee)

Comment 6

18 years ago
This is actually the same issue as 42035.


*** This bug has been marked as a duplicate of 42035 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 7

18 years ago
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.