about:about calls a jar file that no longer exists

VERIFIED DUPLICATE of bug 349451

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 349451
10 years ago
6 years ago

People

(Reporter: pascalc, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
In the past, the about:about command listed all about: commands, in Fx3b4 and b5 nightlies, it tries toi display a file that no longer exists:

jar:file:///<path to my firefox install>/firefox/chrome/toolkit.jar!/content/global/aboutAbout.html
(Reporter)

Updated

10 years ago
Summary: about:about generates calls a jar file that no longer exists → about:about calls a jar file that no longer exists

Comment 1

10 years ago
Created attachment 307698 [details] [diff] [review]
patch
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 349451
Comment on attachment 307698 [details] [diff] [review]
patch

Pretty sure this would break suiterunner, who does have and use aboutAbout.html :)
Status: RESOLVED → VERIFIED
OS: Linux → All
Hardware: PC → All

Comment 4

10 years ago
Comment on attachment 307698 [details] [diff] [review]
patch

r=brade
I'm not sure who can sr=, maybe biesi?
Attachment #307698 - Flags: superreview?(cbiesinger)
Attachment #307698 - Flags: review+
Comment on attachment 307698 [details] [diff] [review]
patch

looks like this is not necessary anymore.
Attachment #307698 - Flags: superreview?(cbiesinger) → superreview-
You need to log in before you can comment on or make changes to this bug.