Last Comment Bug 421311 - Update build version to 0.8.5
: Update build version to 0.8.5
Status: RESOLVED FIXED
: fixed1.8.1.13
Product: Core
Classification: Components
Component: XForms (show other bugs)
: Trunk
: x86 All
: -- normal (vote)
: ---
Assigned To: aaronr
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-06 09:12 PST by aaronr
Modified: 2008-03-06 09:40 PST (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
patch (1.53 KB, patch)
2008-03-06 09:27 PST, aaronr
no flags Details | Diff | Review

Description aaronr 2008-03-06 09:12:40 PST
Once FF 2.0.0.13 ships, we'll have to ship an update since there are xforms xpath changes in that tree.  So we need to update the build version number on trunk and branch to 0.8.5
Comment 1 aaronr 2008-03-06 09:27:47 PST
Created attachment 307735 [details] [diff] [review]
patch
Comment 2 aaronr 2008-03-06 09:40:24 PST
checked into trunk and 1.8 branch

Note You need to log in before you can comment on or make changes to this bug.