collapsed toolbars dissappear and cannot be uncollapsed until mozilla is restarted

VERIFIED DUPLICATE of bug 35181

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 35181
18 years ago
13 years ago

People

(Reporter: Philip Walsh, Assigned: Brendan Donohoe)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win95; en-US; m15)
BuildID:    2000041805

When i collapse a toolbar in mozilla navigator, i cannot uncollapse it. The
little arrow just vanishes. Using the toolbars option in the view menu has no
effect. I can't get the toolbars back until I restart mozilla

Reproducible: Always
Steps to Reproduce:
1.collapse a toolbar
2.try to get it back



Actual Results:  I couldn't, the toolbar completely vanished

Expected Results:  it should have given me an option of uncollapsing it

Comment 1

18 years ago
That build 4-18-00 is very old.  I remember the bug, but it has been fixed now. 
 I just retested.

Grap a current nightly build and try again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 2

18 years ago
dup of 35181, the bug that never dies
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 3

18 years ago

*** This bug has been marked as a duplicate of 35181 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
verif
Status: RESOLVED → VERIFIED

Updated

15 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.