Closed Bug 421711 Opened 13 years ago Closed 13 years ago

Firefox fails to save image on default startpage

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 115107

People

(Reporter: cbook, Unassigned)

Details

Attachments

(1 file)

Attached image screenshot
Build identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4

Steps to reproduce:

- Load the default startpage: http://www.google.de/firefox?client=firefox-a&rls=org.mozilla:en-US:official
- File -> Save Page as ... -> Web Page complete
- Load the saved Webpage
- Firefox Start Header Image image is missing (see screenshot)
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 115107
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.