Last Comment Bug 421986 - Adding events to invisible CalDAV calendars does not force visibility
: Adding events to invisible CalDAV calendars does not force visibility
Status: RESOLVED DUPLICATE of bug 482110
:
Product: Calendar
Classification: Client Software
Component: Calendar Views (show other bugs)
: unspecified
: All All
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-10 17:01 PDT by Bruno Browning
Modified: 2011-07-21 07:18 PDT (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Bruno Browning 2008-03-10 17:01:50 PDT
As a result of the patch for bug 420749, if the user now adds an event to an invisible CalDAV calendar, that calendar is not forced to become visible. This can be confusing, so the calendar should become visible when events are added to it.
Comment 1 Simon Paquet [:sipaq] 2008-03-13 04:16:20 PDT
Added to 0.8 release notes.
Comment 2 Philipp Kewisch [:Fallen] 2011-07-21 07:18:27 PDT

*** This bug has been marked as a duplicate of bug 482110 ***

Note You need to log in before you can comment on or make changes to this bug.