Firefox 3.0b5 does not run on Debian Etch

VERIFIED DUPLICATE of bug 418885

Status

()

defect
--
major
VERIFIED DUPLICATE of bug 418885
12 years ago
12 years ago

People

(Reporter: usenet, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

To reproduce the bug: run Firefox 3.0b4 on Debian Stable ("Etch")

What happens:

Firefox pops up a dialog box saying: 

 "We're sorry, this application requires a version of 
  the GTK+ library that is not installed on your computer.

  You have GTK+ 2.8.
  This application requires GTK+ 2.10 or newer.

  Please upgrade your GTK+ library if you wish to use this application."

What should happen:

Firefox 3.0b4 should run on Debian Stable without users needing to update GTK+. Not doing this will prevent Firefox from being used by users who have adopted Debian Stable for reasons of stability and reliability.
Component: General → Widget: Gtk
Product: Firefox → Core
QA Contact: general → gtk
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 418885
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.