Search in library does not default to current view (places)

RESOLVED DUPLICATE of bug 405887

Status

()

Firefox
Bookmarks & History
--
major
RESOLVED DUPLICATE of bug 405887
10 years ago
8 years ago

People

(Reporter: Gabriel Chadwick, Unassigned)

Tracking

Trunk
Points:
---
Bug Flags:
blocking-firefox3 -

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
When in the library the search box always search the bookmarks. It should search the current view.

1. open library with the history menu by clicking show history.
2. use search box.

Search in bookmarks when it should search in history.

With Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9b5pre) Gecko/2008031004 Minefield/3.0b5pre ID:2008031004
Flags: blocking-firefox3?

Comment 1

10 years ago
that should be a unified search, not specific to the current view (is a search, not a filter). See bug 378798
This will not block the final release of Firefox 3.
Flags: blocking-firefox3? → blocking-firefox3-
(Reporter)

Updated

10 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 405887
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.