If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Report Web Forgery doesn't work in 3b4

RESOLVED DUPLICATE of bug 420677

Status

()

Firefox
Menus
RESOLVED DUPLICATE of bug 420677
10 years ago
10 years ago

People

(Reporter: David Templeton, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b4) Gecko/2008030317 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b4) Gecko/2008030317 Firefox/3.0b4

Clicking on "Report Web Forgery..." in the Help menu on Firefox 3b4 on Mac Intel 10.5.2 does nothing.  After a click, the menu closes, but nothing happens at all.  I assume the desired behavior is to open a new tab with Google's web forgery reporter.

Reproducible: Always

Steps to Reproduce:
1. Click Help
2. Click "Report Web Forgery..."
Actual Results:  
The menu closes, and nothing happens.

Expected Results:  
Open a new tab with Google's web forgery reporter.
Bug 420677, per the release notes (http://www.mozilla.com/en-US/firefox/3.0b4/releasenotes/)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 420677
You need to log in before you can comment on or make changes to this bug.