Default Wikipedia search plugin removed from GUI can't be reinstalled

VERIFIED DUPLICATE of bug 353056

Status

()

Firefox
Search
--
minor
VERIFIED DUPLICATE of bug 353056
10 years ago
10 years ago

People

(Reporter: Lucas Malor (mail: c6kfnkn2uc AT snkmail DOT c0m), Unassigned)

Tracking

({ue})

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5pre) Gecko/2008031205 Minefield/3.0b5pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5pre) Gecko/2008031205 Minefield/3.0b5pre

If default Wikipedia search plugin is removed from GUI, it can't be      reinstalled from Mycroft if it's not removed physically.

Reproducible: Always

Steps to Reproduce:
1. Uninstall Wikipedia search plugin from "Manage Search entries"
2. Try to install Wikipedia search engine from the url I reported
Actual Results:  
When you try to install it, Firefox tells you search engine already exists.

Expected Results:  
Firefox should install the Wikipedia search engine for the actual user.
Keywords: ue
Version: unspecified → Trunk

Comment 1

10 years ago
(Judgement call on the choice of dupe)
You can choose "Restore Defaults" after selecting "Manage Search Engines..."
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Component: Find Toolbar / FastFind → Search
Resolution: --- → DUPLICATE
Duplicate of bug: 373583
Well, bug 373583 is a duplicate of bug 353056
Duplicate of bug: 353056
Status: RESOLVED → VERIFIED
QA Contact: fast.find → search
You need to log in before you can comment on or make changes to this bug.